Eeschema Chapter3 JA

提供:KiCad.jp Wiki
移動: 案内, 検索

>>翻訳作業ページ‎ (前ページ次ページ

目次

メイントップメニュー

ファイルメニュー

"ファイル"メニューから何ができるのか確認しましょう.


[[Image:]]


新規 現在の回路図をクリアし,新しい回路図を初期化する.
開く 回路図の階層を開く.
最近開いたファイル 最近開いたファイルのリストから開く.
全ての回路図プロジェクトを保存 現在のシートと全ての階層を保存する.
現在のシートのみ保存 階層の他のシートを除く現在のシートを保存する.
現在のシートを名前をつけて保存... 新しい名前をつけて現在のシートを保存する.
印刷 印刷メニューにアクセスする (「印刷と出図」の章を参照).
出図 Postscript HPGL あるいは SVFフォーマットで出図する (「印刷と出図」の章を参照).
終了 保存せずに終了する.

設定メニュー

設定

[[Image:]]


ライブラリ ライブラリとライブラリのパスを選択.
カラー 色を選択.
オプション 表示オプション (単位、グリッドサイズ)を選択.
言語 インタフェースの言語を変更.

主に翻訳者と開発者用.

設定の読込み

設定の保存

設定ファイルの読込みと保存.
ホットキー ホットキーメニューへのアクセス.

ホットキーサブメニュー

現在のキー設定のリスト 現在のホットキーを表示.ホットキー”?”と同じ.
ホットキーの編集 ホットキーエディタを起動.
ホットキー設定のエクスポート ホットキー設定ファイルを生成.
ホットキー設定のインポート 以前にエクスポートしたホットキー設定ファイルの読込み.

設定メニュー / ライブラリディレクトリ

[[Image:]]

 Eeschemaの設定は次のものに関係します:

  • ライブラリのパス
  • ライブラリのリスト

 設定パラメータは .proファイルに保存されます.異なるディレクトリでは,異なる設定ファイルを使用することも可能です.EeSchemaは次の優先度の順に設定ファイルを検索します.

  1. 現在のディレクトリ内の設定ファイル(project>.pro) .
  2. Kicadディレクトリ内のkicad.proという設定ファイル. このファイルがデフォルト設定となります.
  3. ファイルが見つからない場合のデフォルト値。.少なくともロードするためのライブラリのリストを記入し,設定を保存する必要があります.

設定メニュー / 色

[[Image:]]

 多様な描画要素の色の選択と,黒か白の背景色の選択.

設定オプション

[[Image:]]


計測単位: 表示とカーソル座標の単位(インチまたはmm)を選択.
グリッドサイズ: グリッドサイズの選択.

通常グリッド(0.050インチあるいは 1.27mm)で作業しないといけない. コンポーネント作成には,より細かいグリッドも使用される.

デフォルトの線幅 ペンのサイズは,ペンサイズが指定されていないオブジェクトを描画するために使用される.
デフォルトのテキストサイズ 新しいテキストやラベルが新規作成される時に使用される.
アイテムを水平方向にリピート 要素複写する際のX軸のシフト値(通常値は0).

(コンポーネント,ラベル,配線といったアイテムの配置後,インサートキーにより複写される.)

アイテムを垂直方向にリピート 要素複写する際のY軸のシフト値(通常値は0.1 inchあるいは 2.54 mm).
ラベルのカウントアップリピート: バスの配線のように,一つずつカウントアップする値 (通常は 1 か -1).
グリッドの表示 : チェックがある場合:グリッドを表示.
非表示ピンの表示: 非表示ピンの表示.

チェックがある場合,電源ピンも表示される.

自動パンを有効化 チェックがある場合,配線作業や要素移動の間にウインドウからカーソルが出ると,自動的にウインドウが追従する.
バスや配線の90度入力 チェックがある場合,バスや配線は垂直または水平になる.

チェックがない場合,バスと配線はどんな傾きにも配置できる.

ページの境界を表示 チェックがある場合,画面上にページの境界が表示される.

言語設定

 デフォルトのモードで使用してください.他言語は主にメンテナンス目的で利用されます.

ヘルプメニュー

 KiCad についての広範囲なチュートリアル用のオンラインヘルプ(この文書)へのアクセスと,Eeschemaの現在のバージョンを確認します(Eeschemaについて).

個人用ツール
名前空間

変種
操作
案内
ツールボックス